Dave Wilson: Activity About Liked
Dave Wilson

Member Since:
September 19th 2007
7 Posts
Location:
Edmonton
Subclips show Media Offline, but all original clips load fine.
by Dave Wilson 3 years ago
I have a couple hundred subclips that don't seem linked properly. Last week my project would load just fine. This week I upgraded my Premier and now I have this problem. When I go to relink manually,
Re: Subclips show Media Offline, but all original clips load fine.
by Dave Wilson 3 years ago
Does bumping posts work Dave Wilson www.secondsightstudio.com
How to Import video only, no audio.
by Dave Wilson 3 years ago
I've been poking around and I can't seem to find a way to do this. Surely this can be done. Can't it Dave Wilson www.secondsightstudio.com
Re: How to Import video only, no audio.
by Dave Wilson 3 years ago
Jon! That's awesome! Thanks! Still think there should be a video only import option, but this works! Jeff, that's what I was doing at the beginning of my journey. But when you have to do it for a few
Help with effect - Travelling pixelation
by Dave Wilson 12 years ago
Hi There. I'm really new to video editing but have a project where I want to do that pixelation effect where you pixel someones face or a logo in order to hide it yet the rest of the footage looks fin
Re: Help with effect - Travelling pixelation
by Steven L. Gotz 12 years ago
Create a title with a white oval to cover the face. Adjust the scale and position of the title to cover the face over time using keyframes. When it all looks good, add a black background to the title.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]