Dave Lozinski: Activity About Liked Popular Images
Dave Lozinski

Adventurous, semi-spontaneous, easy going, lots-of-fun-to-be-with kinda guy.

I'm single, never married, and looking to meet that special lady to share in life's exciting adventures if anyone cares to put forth nominees. :-)
Member Since:
July 5th 2010
380 Posts
100 posts
Location:
Australia
Friends:

Dave Haynie
SVP 12 displaying wrong thumbnail for project media
by Dave Lozinski 7 years ago
Hey everyone: I'm using SVP 12 on Win 7. I opened up a project today, and for half my project media clips SVP is using the thumbnail images from project media that's in another project in a different
Re: SVP 12 displaying wrong thumbnail for project media
by Dave Lozinski 7 years ago
Awesome! Thanks! Deleting the thumbnails from the folder: C:Users your user name AppDataLocalSonyVegas Pro12.0Media Pool Thumbnails fixed it! ----------------------------------------- http: www.davelo
no sound in playback on some files but sound on others
by steve mcguire 7 years ago
I can t hear sound on playback with some Vegas files, but not others. I ve read as much as I could find on previous threads, which leads to a question. I m not sure how to look in the audio and video
Re: no sound in playback on some files but sound on others
by Dave Lozinski 7 years ago
bump ----------------------------------------- http: www.davelozinski.com http: www.davelozinski.com DemoReel -----------------------------------------
Bug in Creative Cow forums
by Dave Lozinski 7 years ago
HI Creative Cow: I found what I believe to be a bug in your forums. I was responding to a thread: http: forums.creativecow.net readpost 322 590#reply_box Try responding and it pops up a warning, "Do n
Re: Bug in Creative Cow forums
by Abraham Chaffin 7 years ago
Thank you for letting us know about this Dave. The post has been updated so you shouldn't have that issue anymore. Abraham
Unmanaged Exception (0xc0000005)
by Randy Champion 7 years ago
I have been trying to find a fix to this problem for three days. Has anyone found a fix yet In my case, I had compiled a bunch of video clips I had shot, some B-roll from another camera and lots of do
Re: Unmanaged Exception (0xc0000005)
by Dave Lozinski 7 years ago
Have you tried turning off all screen saver and power options so your computer doesn't go into any sort of sleep hibernate power-saver mode while you're away -----------------------------------------
Sony Vegas and Archiving
by Ilkka Aaltonen 7 years ago
Hello, I posted this on the Archiving forum few days ago, but since I got no answers so far, I'm going to ask it again here. Anyway, here it goes: I'm planning on archiving some footage, but I would l
Re: Sony Vegas and Archiving
by Dave Lozinski 7 years ago
Bump. ----------------------------------------- http: www.davelozinski.com http: www.davelozinski.com DemoReel -----------------------------------------
vegas crashes
by doyal gudgel 7 years ago
I have spent many hours restoring crashes of my movie project. So much time in fact I am almost ready to say screw it and take up another occupation. I have spent too many hours recovering from crashe
Re: vegas crashes
by Dave Lozinski 7 years ago
Hmmm...maybe the photo is in an invalid format You could also try rendering parts of your video (in chunks) and see on which chunk it fails. That would help narrow it down. And then once you find the
AVIPLUG.DLL to fix Vegas 10 AVI issue
by Dave Lozinski 9 years ago
Hi everyone, The 32-bit version of the aviplug.dll that I found fixes the problem should be attached. This file comes straight from the 32-bit install of Vegas 10 Pro. Good luck! 1) Quit Vegas if you
Re: AVIPLUG.DLL to fix Vegas 10 AVI issue
by Dave Lozinski 7 years ago
Vegas 12 is completely 64-bit, so using the 32-bit dll won't work to resolve your problem. I haven't had any issues with any version 10 not being able to import AVIs. You'll either have to post the vi
Hiding codec
by Kelly Griffin 8 years ago
I've got a local station spec looking for MOVs with AppleProRes422 codec (or H264). I got some footage from a vendor and they said they included the codec on the drive with the footage. When I went to
Re: Hiding codec (cont'd)
by Dave Lozinski 8 years ago
Kelly: When you go "render as" that's where you should see the Sony AVC or MainConcept options. Have a look there. -Dave ----------------------------------------- http: www.davelozinski.com http: www.
Vegas Render pauses or slows
by conrad jaye 8 years ago
I am using vegas 11 on an amd athlon II x3 425 with 7 gigs of 1066 ram and an nvidia 9200 onboard card using 128 mb of the ram. I can get it up to 512mb and use cuda although that quadruples the rende
Re: Vegas Render pauses or slows
by Dave Lozinski 8 years ago
Try these two things: 1) reduce the amount of "dynamic ram preview" to 256MB or less in the options. See http: forums.creativecow.net thread 24 941540 for more info. 2) try disabling GPU rendering and
New build 682/683 of Vegas 11 released
by Dave Lozinski 8 years ago
For those who haven't seen it yet: http: www.sonycreativesoftware.com download trials vegaspro ----------------------------------------- http: www.davelozinski.com http: www.davelozinski.com DemoReel
Amount set to dynamic-ram preview DOES affect rendering! :-/
by Dave Lozinski 8 years ago
For the Vegas know-whys here... Last night I was working on a video clip, that's roughly 5 minutes in length. Working with Vegas Pro 11 build 425 64-bit on Win 7 Ultimate 64 bit. I have an nVidia GTX
+1
Ricardo Farah liked this 5 years ago
Re: Amount set to dynamic-ram preview DOES affect rendering! :-/
by Dave Lozinski 8 years ago
I ran a few tests tonight. I downloaded the latest version of Vegas too (they released version 511). If I have the memory set to 128mb or 256mb, Vegas zips through the video with GPU accelerated encod
+2
Dave Lozinski liked this 8 years ago
Forum Topic Suggestion
by Dave Lozinski 8 years ago
Hey guys, Just a suggestion for consideration... with all the VAAST plugins, New Blue plugins, Boris plugins, etc, I thought it might be nice to create a separate forum for each brand of plugins, or m
Bug in VASST / Scattershot 3D website
by Dave Lozinski 8 years ago
Hey guys, I know this isn't directly related to Sony Vegas, but the plugin is. :-) Anyone else having issues accessing the VASST website for Scattershot 3D http: store.vasst.com store vasst-software s
Re: Bug in VASST / Scattershot 3D website
by John Rofrano 8 years ago
Yea, looks like the web site is not happy. Thanks for reporting it. jr www.johnrofrano.com www.vasst.com
+1
Dave Lozinski liked this 8 years ago
Sorry guys -- is this a bug? Cow showing pages that have no posts.
by Dave Lozinski 8 years ago
In several of the forums when viewing "unanswered" posts, they show several pages yet those pages are blank. For instance: http: forums.creativecow.net forum windowshardwaresoftware 8 unanswered=1 I s
Re: Sorry guys -- is this a bug? Cow showing pages that have no posts.
by Abraham Chaffin 8 years ago
Looks like a bug we'll need to quash. Thanks for letting us know! Have a great day! Abraham
One of the most remarkable videos in the VIDEOS/REELS section -- Bruce Branit's 'World Builder' (in 720p)
by Creative COW 9 years ago
Every once in a while, we get a video in Creative COW's REELS VIDEOS section (linked in the orange navigation bar) that is so remarkable that we want to make sure that our members will find them. The
+1
Chris Bobotis liked this 9 years ago
Re: One of the most remarkable videos in the VIDEOS/REELS section -- Bruce Branit's 'World Builder' (in 720p)
by Dave Lozinski 8 years ago
I went to a different computer and it's working now. Not sure what happened. The first time I tried the video was trying to load, but then came back and said something like, "The MP4 file is no longer
Bug in displaying Posts by unanswered?
by Dave Lozinski 8 years ago
Hey guys, When selecting to view posts by unanswered, it just shows a list of the threads. However, if I choose to "view posts by topic" and then "view unanswered", notice the display format changes.
Re: It's not a bug, Dave
by Ronald Lindeboom 8 years ago
Thank you for your feedback, Dave. You like it one way, but someone else likes it another. For those who prefer the threaded view, we have things set to their style of preference. For those who like t
How to playl from left-mouse click?
by Dave Lozinski 8 years ago
Hey all, Pretty basic question here which I'm having a hard time figuring out. I'm using Vegas 10 and I swear I used to, when a video was playing, left-click somewhere else in the video track and then
Re: How to playl from left-mouse click?
by Mike Kujbida 8 years ago
John Rofrano "Yea, it seems to be if you click the timeline tracks just the cursor moves but if you click outside of the tracks on the empty timeline it moves the playback head." That's been my exper
+1
Dave Lozinski liked this 8 years ago
Laptop for Photoshop?
by Dave Lozinski 8 years ago
Hey everyone, I'm looking for a laptop which has some powerful video capabilities. The laptop won't be used so much for gaming, but rather stuff like Adobe Photoshop, video editing with Sony Vegas Pro
Re: Laptop for Photoshop?
by Dave Lozinski 8 years ago
Thanks. I'm not looking for Adobe system requirements. What I am wanting to know is if anyone knows which GPU card works better with Photoshop and other Adobe products Both cards support the OpenGL st
Can't get AVI's in Vegas 10
by Dave Lozinski 9 years ago
Hey everyone, I've seen a lot of people having this problem, but I haven't found any solutions that have worked for me. I have Vegas 10 Pro on WIndows 7 Ultimate 64 bit. It won't recognize or allow me
Link to thread to download dll file
by Dave Lozinski 9 years ago
Hey everyone, Here's a link to the thread I started where you can download the 32-bit version of the aviplug.dll file. http: forums.creativecow.net thread 208 877493 Hope this helps everyone! --------
+2
Dave Lozinski liked this 9 years ago
AVIPLUG.DLL to fix Vegas 10 AVI issue
by Dave Lozinski 9 years ago
Hi everyone, The 32-bit version of the aviplug.dll that I found fixes the problem should be attached. This file comes straight from the 32-bit install of Vegas 10 Pro. Good luck! 1) Quit Vegas if you
+3
Dave Lozinski liked this 9 years ago
Re: AVIPLUG.DLL to fix Vegas 10 AVI issue
by pitoloko elektro 6 years ago
In Vegas Pro 13.0 x64 HAPPENS THE SAME BUG!!! I've registered in the forum only to comment this problem, 'cause I am completely disappointed about buying this product by the moment. Considering that d
Image Embedding Upload no longer working
by Dave Lozinski 9 years ago
Hi COW, I've been trying to do a post with images embedded. When I click on the "Image Upload" icon, the separate pop-up window comes up. Where the problem lies is I'll select an jpeg image on my comp
Re: Image Embedding Upload no longer working
by Abraham Chaffin 9 years ago
Hello Dave, The image uploader works, there was just a quirk that you were experiencing. If you had an image with the same name that you had removed it wasn't showing the image. This should be fixed n
+1
Dave Lozinski liked this 9 years ago
FYI: Vegas AVI plugin broken in 64-bit Vegas 10!
by Dave Lozinski 9 years ago
Hey everyone, Unless someone has another solution, here's how I've managed to overcome the Vegas 10 64-bit version issue of not being able to view edit AVI's. See this thread for my issue: http: forum
+1
Dave Lozinski liked this 9 years ago
Re: FYI: Vegas AVI plugin broken in 64-bit Vegas 10!
by Dave Lozinski 9 years ago
Here's a link to a thread where you can download the 32-bit version of the aviplug.dll file: http: forums.creativecow.net thread 208 877493 ----------------------------------------- http: www.davelozi
Need people's resume advice!
by Dave Lozinski 9 years ago
Hi everyone, I'm needing advice suggestions on how to word a resume to enter into the field of videography video editing when I've never held an official position as such before (but have done lots of
Re: Need people's resume advice!
by Dave Lozinski 9 years ago
Thanks! I tried clicking on the link: http: grinnerhester.com resume.pdf and it says, "The requested URL resume.pdf was not found on this server." Hopefully you don't have such issues when emailing ou
Can you Fade in/Out subtitles in DVD Architect Pro 5?
by Colin Anderson 9 years ago
Hi everybody, Is it possible to make subtitles in DVD architect Pro 5 to fade in and out It doesn't appear so but perhaps there is a way to do it some other way The thing is that I want this text to b
Re: Can you Fade in/Out subtitles in DVD Architect Pro 5?
by Dave Lozinski 9 years ago
There is a subtitle track in DVD Architect Pro that allows you to select which subtitles you want. For more information on how to use, see the manual sony creative software has online. Fading in out -
DVD Architect 5
by Aaron Brandt 9 years ago
Hey all! Just a quick question... how do I go about making a disc that will resume if I hit the stop button I have DVD Architect Pro 5 and can't select the resume button under the remote buttons thing
Re: DVD Architect 5
by Dave Lozinski 9 years ago
Glad you got this working. I totally agree with you regarding Power Directory. That's the last program I used before switching to Vegas too. :-) ----------------------------------------- http: www.dav
DVD Architect Pro 5.0 Problem
by Tyler Johnson 9 years ago
Hey all, I need some help, if you don't mind, using Sony DVD Architect Pro 5.0. Basically, I have a wedding video that I'm putting on DVD, that I rendered in MPEG-2 along with markers for chapters. I
Re: DVD Architect Pro 5.0 Problem
by Dave Lozinski 9 years ago
What happens when you select to optimize the disc Does anything need to be reconverted Is everything compliant Have you tried deleting all the "prepared" files from the prepared folder and starting ag
Applying a different audio track in two menus using the same video in DVD Architect
by Michael Mish 9 years ago
The opening menu in my DVD Architect project has 2 submenu buttons: WITH NARRATION AND MUSIC MUSIC ONLY Because it's a long program, I only want to use the mpg2 video once. The mpg2 project file has a
Re: Applying a different audio track in two menus using the same video in DVD Architect
by Dave Lozinski 9 years ago
First thing I would try is renaming the audio files so DVD Architect doesn't automatically associate them (if this is how you imported them). Then the next thing I would do is download the DVD Archite
AC3 Channel Viewer?
by Chris Conlee 9 years ago
Hello everybody, So I'm making my first foray into 5.1 encoding. It's a personal project, and I received the 6 discreet stems from my sound vendor. I purchased the AC3 encoder license for Adobe CS5 an
Re: AC3 Channel Viewer?
by Dave Lozinski 9 years ago
I would try doing a search on the net. I have an old version of "Gold Wave" which allows for a lot of sound files to be imported and manipulated. Also, any of your video editors like Sony Vegas will s
Bug in website when viewing pages
by Dave Lozinski 9 years ago
Hey guys, In these forums, I've discovered what appears to be a bug. When I select "view unanswered" and then go to the next page, it doesn't preserve the view. Eg, it switches to "view posts by topic
Re: Bug in website when viewing pages
by Abraham Chaffin 9 years ago
Hello Dave, This issue has been fixed now. You should have the ability to go forward and back in the pages while still viewing the unanswered posts. You can select "View All" from the drop down to go
DVD Architect: Black between menu transitions
by Alan Reese 10 years ago
Hi guys, I'm trying to program a DVD using DVD Architect. I have 2 animated menues, the main menue and a sub menue. I also have 2 video animations, one that gets you from the main menue to the sub men
Re: DVD Architect: Black between menu transitions
by Dave Lozinski 9 years ago
I'm having the same issue with the initial "start up" video going to the main menu when a DVD is first inserted. Haven't figured out a way around this yet. Not sure if there is on. Anyone else have an
DVD architech Pro 5 Photoshop menu
by Bob Mark 9 years ago
I'm trying to use a custom PSD graphic as the main menu in DVD architect Pro 5. If I use the PSD file as a background, should I be able to select the different layers in the DVDA workspace and link th
Re: DVD architech Pro 5 Photoshop menu
by Dave Lozinski 9 years ago
Check the manual provided by Sony Creative Software: http: www.sonycreativesoftware.com download manuals dvdapro page 129 I believe. For certain things, the manual states you have to have special name
DVD Architect Pro 5
by Tony Smith 9 years ago
Hello, I've just started using DVD Architect Pro 5 under Windows 7. So far it works fine except that having burned the first disc successfully, when trying immediately to burn another it appears to do
Re: DVD Architect Pro 5
by Dave Lozinski 9 years ago
Out of curiosity, after you burn the first disc, have you tried saying "no" to burning a second disc Then returning to the project, going through the prepare burn process again, and then seeing if it
DVD Burning
by Brad White 9 years ago
Working with Vegas Pro 9 and Architect Pro 5 Just completed my first major project, which includes a main menu with "Play All" and "Play List" buttons, and a linked play list with 18 buttons. The play
Re: DVD Burning
by Dave Lozinski 9 years ago
Hi Brad, No, that's not what I'm saying. :-) What I mean is once you have your .veg project all good to go, you should render it in two stages. The first: Do "File Render As" and choose an mpeg2 DVD t
Why aren't all posts posted?
by Dave Lozinski 9 years ago
Hey Admin guys, I posted several messages yesterday, but only a few have appeared. My other posts which haven't been posted are still sitting there (I can see them when I view the thread, but the repl
Re: Why aren't all posts posted?
by Dave Lozinski 9 years ago
Ron, Thanks for the update. I just found it weird in one forum that about 1 2 my messages were posted within a few hours, then responses to those posts, and then my follow ups. Yet, the other 1 2 of m
DVD Architect Pro constantly "opening media..."
by Dave Lozinski 9 years ago
Hi everyone, I have a DVD Architect Pro 5 project with lots of videos, audio files, menus with background video playing, etc etc. It seems like every 5 minutes DVD Architect Pro suddenly freezes up an
Re: DVD Architect Pro constantly "opening media..."
by Noah Kadner 9 years ago
no idea but I'd suspect it's something to take up with the manufacturer or perhaps you've exceeding your system specs or have too little room on your hard drive. Noah Check out my book: RED: The Ultim
+1
Dave Lozinski liked this 9 years ago
© 2019 CreativeCOW.net All Rights Reserved
[TOP]