Daniel Jewesbury: Activity About
Daniel Jewesbury

Member Since:
August 12th 2007
31 Posts
mac to pc, premiere to resolve, xml hell...
by Daniel Jewesbury 2 months ago
I'm in cross-platform hell here. I've edited in Premiere on Mac, and i've exported an XML to grade in Resolve which is on a PC in our grading suite (via an ExFAT-formatted external drive). Resolve is
Re: mac to pc, premiere to resolve, xml hell...
by Michael Gissing 2 months ago
I always import the media maintaining folder structure before importing the xml. I find Resolve handles that better. In any cross platform, cross software transfer there will be a couple of files that
+1
Ripple option not available on some tracks?
by Daniel Jewesbury 2 years ago
Hi, I used to be an expert level user on older FCP, deserted it after X first came out and am now trying to return and learn 10.3. I have a timeline that was built around a voiceover that was laid dow
Re: Ripple option not available on some tracks?
by Daniel Jewesbury 2 years ago
Thanks Andy.. Gradually getting my head around this. What I'm not getting really is the way in which my audio (now shifted from the primary storyline) insists on being attached to the b-roll that is n
Transitions not rendering properly on export
by Daniel Jewesbury 9 years ago
Hi all I've had this problem before and for the life of me can't remember what I did to resolve it... I've edited a half-hour sequence in FCP and can't get a good QT export of it. It's a ProRes sequen
Re: Transitions not rendering properly on export
by Daniel Jewesbury 7 years ago
My memory is that it was ProRes that was the problem - it's not designed as an exhibition format, just a space-saver when you edit.. so I output the piece using another codec (I think I output it as D
IO LD suddenly not connecting with FCP
by Daniel Jewesbury 9 years ago
Help. I moved my gear from one studio to another, changed nothing on my machine, now FCP won't recognise my IO LD. worked perfectly for over a year. spent hours yesterday uninstalling, downloading, re
Re: IO LD suddenly not connecting with FCP
by Daniel Jewesbury 9 years ago
Yup, used the latest version from the website. I was using this last week, disconnected everything, moved it into a new office, reconnected everything and... Nothing. I've now uninstalled and reinstal
Surely there must be a better workflow??
by Daniel Jewesbury 10 years ago
I'm a visual artist, working in gallery installation. I shoot 16mm, transfer it to DigiBeta, which I capture through my AJA Io LD, I work in FCP, Soundtrack, Amadeus, Color, MPEG Streamclip and so on,
Io LD can't initialize digibeta thru FCP
by Daniel Jewesbury 10 years ago
Help. This set-up has been working fine for around a year now but has suddenly gone wrong. I've got the Io LD hooked up to my Quad-Core Mac Pro, running 10.5.6, QTPro 7.6 and FCP 6.0.5. All of sudden,
Re: Io LD can't initialize digibeta thru FCP
by Jeremy Garchow 10 years ago
Quit FCP and shut down your machine. Then power down your io. Let it sit for 10 seconds then turn it back on, the repower your computer. Launch the IO control panel. Are you getting a video in signal
My invisible RAID array
by Daniel Jewesbury 10 years ago
Mac Pro, 2 x 2.8 GHz Quad Xeon, 2 GB RAM, with 10.5.6, Final Cut 6.0.5, 2 x 700 GB drives striped together as RAID plus 500 GB startup disk. I've got my striped RAID array set up as my capture scratch
Exhibition of uncompressed SD - how?
by Daniel Jewesbury 11 years ago
I shoot film on Super16, which I transfer to DigiBeta and edit using an AJA Io LA connected to my Mac. I use FCP, and never go back on to 16mm for exhibition, but I've yet to find the best way to exhi
Re: Exhibition of uncompressed SD - how?
by Daniel Jewesbury 11 years ago
Thanks Nick. I'd read a little about ProRes but am only updating to FCP 6 next month so haven't had a chance to try it. I'll give it a go and see what happens. One problem I had before involved a very
is my very long fade impossible in FCP?
by Daniel Jewesbury 11 years ago
My project uses DVCPro50 footage, I'm using high render qualities and viewing everything on a calibrated broadcast monitor. There's no problem with my field orders, or anything else basic or obvious.
Re: is my very long fade impossible in FCP?
by Daniel Jewesbury 11 years ago
will try fading in a bit of noise just as the black gets to about 96% or so. then it shouldn't be that noticeable.. let's see what happens..
AJA Io LD, FCP 5, MacBook
by Daniel Jewesbury 11 years ago
I'm running FCP 5 on a Macbook. I've installed the Universal upgrade from AJA. However, FCP crashes when I try and launch Log & Capture, whatever Device Control Capture presets I use. Same result when
Re: AJA Io LD, FCP 5, MacBook
by Daniel Jewesbury 11 years ago
yep
reposting unsolved AJA Io / FCP problem
by Daniel Jewesbury 11 years ago
FCP 5 on Macbook, 2 GHz, 1 GB. AJA Io LD connected to Sony DIgibeta. FCP crashes when I try to launch Log & Capture, no matter what Device Control Capture presets I use. My ageing G4 Powerbook handles
Re: reposting unsolved AJA Io / FCP problem
by David Peralta -- bad account, mail notices bounce 11 years ago
What version driver are you using try using driver 3.0. hmm... I wonder what this button does...
FCP crash on Log & Capture with AJA Io LD
by Daniel Jewesbury 11 years ago
FCP 5 on Macbook, 2 GHz, 1 GB. AJA Io LD connected to Sony DIgibeta. FCP crashes when I try to launch Log & Capture, no matter what Device Control Capture presets I use. My ageing G4 Powerbook handles
Re: FCP crash on Log & Capture with AJA Io LD
by Daniel Jewesbury 11 years ago
Repaired Disk Permissions in Disk Utility (presume this is what you meant ), restarted, tried again, same problem.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]