Daniel Hook: Activity About Images
Daniel Hook

Member Since:
October 10th 2010
17 Posts
Final Cut randomly freezes
by Daniel Hook 5 years ago
Hi I've recently been encountering a rather annoying issue with Final Cut that I'm not quite sure how to troubleshoot. Every now and then Final Cut will freeze, give me the wheel of death for about 10
Re: Final Cut randomly freezes
by Daniel Hook 5 years ago
Thanks Jerry. I'll have a look into both of those options and let you know how it goes. We're digitising at Uncompressed 8-bit at the moment from Digital Betacam tapes. Don't know if that makes a diff
Applying an image to a Replicator
by Daniel Hook 6 years ago
Hi I'm playing around with trying to make a custom transition where an image breaks into multiple arrows, which spin on their Y axis 360 , and as they return to their original position they've transit
Image Mask not working
by Daniel Hook 7 years ago
Hey guys. Just wondering if anyone has figured out how to fix Image Masks that aren't working properly. I have a shape that I've created using the shape tool and wanted to put some noise on top of the
Re: Image Mask not working
by Daniel Hook 7 years ago
No worries. Here it is. 1716_imagemaskerror.motn.zip If you turn on any of the masks in the Bottom Half layer you should see what I was trying to describe. It also seems to happen if you change the op
Animate portions of footage
by Daniel Hook 7 years ago
Hey guys. What I'm trying to do in a nutshell is fly on individual pixels of an LCD screen. First things first I'm making the footage I have look like an LCD screen, so the individual pixels I'm wanti
Re: Animate portions of footage
by Daniel Hook 7 years ago
Here's the final TVC I produced. http: reels.creativecow.net film 12123 Daniel Hook TAV Productions www.tav.com.au
Importing clips with alpha into Motion
by Daniel Hook 7 years ago
Hey So I've got some footage that I've keyed and exported out using the Apple ProRes 4444 codec. Now when I import this footage into motion, in the media tab it displays the alpha channel in the previ
Re: Importing clips with alpha into Motion
by zak peric 7 years ago
Use animation codec for alpha. I have noticed that pro res have issues with alpha channel.
AJA Kona LHi with KL Box
by Daniel Hook 7 years ago
Hey We've just recently upgraded our machines and have had to purchase a new capture card. So we've got ourselves a Kona LHi card that's running into our old KL Box via SDI. Everything's working fine.
Re: AJA Kona LHi with KL Box
by Daniel Hook 7 years ago
Cool. No worries. Just wanted to make sure there wasn't any settings or anything like that I was missing. Thanks! Daniel Hook TAV Productions www.tav.com.au
© 2017 CreativeCOW.net All Rights Reserved
[TOP]