Chris Powers: Activity About Images
Chris Powers

Member Since:
June 24th 2015
6 Posts
Strange artifacting when using C4D Renderer
by Chris Powers 4 months ago
Hi, I'm on a Windows 10 PC CPU: Intel i7-8700K @3.7GHz Memory: 64 GB GPU: GEFORCE GTX 1070 FTW Working with After Effects 16.1.1 with a 4K comp @ 30fps So, in my project I want to take a 2d precomp an
Re: Strange artifacting when using C4D Renderer
by Chris Powers 4 months ago
Hey Walter, It looks like "Z-fighting" was the issue. Wow--I've never had that happen on the regular 3D renderer, I guess that's a C4D thing Either way, thanks for the tip!
Fix "blocky" ribbon using sweep nurbs?
by Chris Powers 4 years ago
Hi guys, So, I am incredibly new to C4D, I've only gained access to it via my recent upgrade to Adobe CC 2015 (so, I only have the bundled C4D lite). Here is my question: I'm trying to make a ribbon a
Re: Fix "blocky" ribbon using sweep nurbs?
by Adam Trachtenberg 4 years ago
You probably need to adjust the path spline's type or subdivisions. Setting the type to "subdivided will tell you if that's the issue. If that fixes it you might want to experiment with other settings
C4D Lite (Via AEcc) unresponsive at startup
by Chris Powers 4 years ago
Hello all, I'm using AE cc 2015. Just updated from CS6 so this is my first time using the c4D link.... Today when I created a new c4d file for the first time via AE, I arrived at the c4d screen and wa
3d Layers Jittering with Depth of field
by Chris Powers 4 years ago
Hello, I'm building an animation in After Effects that entails multiple 3d layers all being at the same point in z space, but with different masks cut out of them so that different elements of each la
Re: 3d Layers Jittering with Depth of field
by Chris Powers 4 years ago
Ah, that sounds like a great idea, I hadn't thought of using an adjustment layer as a buffer.....that will probably do the trick, thanks Peter! - Chris
© 2019 CreativeCOW.net All Rights Reserved
[TOP]