Chris Morgan: Activity About Popular

Member Since:
May 10th 2011
15 Posts
Location:
CARDIFF WALES
Strange artifacting In Physical Render
by Chris Morgan 5 years ago
Hi Guys I have been troubleshooting a render set up for this current build that I am working on. It has a HDRI lighting it and I have used the Physical renderer on a progressive 8 minute a frame restr
Re: Strange artifacting In Physical Render
by Chris Morgan 5 years ago
I've just rendered using the render queue using the same frame that had issues on, using the same settings and there is no buzzing.... SO confused
Chris Morgan 5 years ago
Hi There Guys. Having a bit of an issue with Cinema 4D and motion blur.

Normally I get by with using RSMB in AE and apply the amount of blur that looks decent and settle at that.

This time round however I have created an object with wings that are flapping up to down in 3 frames. The movement is obviously vast and I am hoping for a succesful blur on the wings that doesn't interfere with the object the sit on.

I have followed the steps to use motion vectors in AE with RSMB using a vector pass .exr 32bit and it sort of works. I'm not happy though, due to the nature of this method using the simple choker to remove extra black edges is what seems to be the issue it's not precise enough. I end up with a resonably well blurred build but with harsh edges and frames where they appear to be crisp when they shouldn't be.

I am after another example of a method to create motion blur using either C4D or AE. Any takers? I have included a screenshot of the RGBA IMAGE over some test footage with RSMB vector blur following this method ... https://vimeo.com/33243611

Cheers in advance !
Chris Morgan 5 years ago
Chris Morgan 5 years ago
screenshot2014-12-09at16.53.38.png
Chris Morgan 5 years ago
Chris Morgan 5 years ago
anyone
After Effects Error - invalid ascend count '0'
by Chris Morgan 6 years ago
I have had an issue with re linking a file into After Effects CC, I can re-import and replace the file in each comp manually but normally I simply reload the file that has been moved from its original
Chris Morgan 7 years ago
Check out all my recent work here..... http://www.nuffsnuff.co.uk
After Effects Cs6 Not maintaining Ram usage on render, Sleep issues?
by Chris Morgan 7 years ago
Hey guys, Right as far as I am now aware this is not a project specific issue. I have tried different codec renders and different formats within different projects. This points towards the issue possi
Re: After Effects Cs6 Not maintaining Ram usage on render, Sleep issues?
by Walter Soyka 7 years ago
Chris Morgan "I set up my render for example, Full fram HD, H.264 compressed, no audio it is from a collect all so no issues with sourcing form different drives destinations. Click render and the Ram
DOF Camera Noise
by Chris Morgan 8 years ago
Hi, Im using a single node camera, with DOF on and not locked to zoom, When I change the focus distance and stop on certain areas there is a random area of noise on my images. Can anyone explain why t
Re: DOF Camera Noise
by Wes Townsend 8 years ago
Bump! I'm having the same issues as well. It seems to happen when the focus distance passes the zoom distance. -Wes
Inky Vector Reveal
by Chris Morgan 8 years ago
Hi I am currently doing a vector art based piece, in which I have en element that needs to seap out and where it leaks out the colour beneath changes. Its fairly difficult to explain. I need a reveal
Re: Inky Vector Reveal
by Chris Morgan 8 years ago
Yeh that is what i was thinking. If anyone has a genius idea let me know, short of that I will crack on with some frame my frame growth! cheers
© 2019 CreativeCOW.net All Rights Reserved
[TOP]