Chris Hall: Activity About
Chris Hall

Member Since:
February 5th 2004
33 Posts
Location:
London. UK
Lags unbearably slow on everything I click on my nearly completed project. All my other projects work fine.
by Nathan Wellman 4 years ago
This is Premiere Pro CS6 So yeah, on the timeline, it's the deal where the audio runs, but it freezes on one frame for about five seconds, before jumping to another frame, where it also freezes, etc.
Re: Lags unbearably slow on everything I click on my nearly completed project. All my other projects work fine.
by Chris Hall 4 years ago
If it's a complicated sequence then 4GB RAM might not be enough. You say it works fine on other sequences. What are the differences Do you have more effects, layer of video or large stills etc What is
premiere pro problem with cropping
by Viktor Koldamov 4 years ago
Hello everyone, new to this forum and new to the world of video and editing. I am in the mids of doing my first video. A mix of fresh recorded videos, old once and time lapse. First a bit of general i
Re: premiere pro problem with cropping
by Chris Hall 4 years ago
I'm not totally sure I understand your problem. Is your timeline set to 1080 x 1920, and then you export to a 1280 x 720 file Is your problem that on your final export the timelapse doesn't fill the s
Duplicate clips in footage bin
by Phil Snyder 6 years ago
I'm new user of Adobe Premiere Pro CC 2014. I'm doing the Premiere Pro CC Eagle Doc. tutorial. After completing it, I started cutting a new sequence using the same clips. However, for some reason, the
Re: Duplicate clips in footage bin
by Chris Hall 4 years ago
As well as a 'Video Usage' column there is also an 'Audio Usage' column. It looks like it is just the audio that has been deleted from the timeline so I suspect that one copy of the clip has been used
Strange multiple bin issue
by Peter Curran 4 years ago
I'm having this very strange thing happen when I open a new bin. The first time i open a new bin, its fine. When I open a second bin it creates 2 new tabs. When I open a 3rd bin it creates 4 new tabs.
Re: Strange multiple bin issue
by Chris Hall 4 years ago
I'm getting this too. Very annoying when I open a bin in a new tab and have to close 15 extra tabs that are created! Only started happening with cc2015.3. Is anyone using cc2015.3 and not having this
Problems with DeckLink SDI and Bluetooth
by Allen Zagel 10 years ago
Hi Does anyone know about this I purchased a DeckLink SDI card so I could connect my SDI studio monitor for preview. I also have a wireless (new magic mouse) mouse. After the card was installed my mou
+1
edamame liked this 9 years ago
Re: Problems with DeckLink SDI and Bluetooth
by Chris Hall 6 years ago
Possible solution! So I had the same problem with the Decklink SDI card causing my bluetooth mouse to grind to a halt. Whenever I started to use FCP or Premiere the mouse would stutter and not be very
Kona LHi HDMI output to monitor
by Chris Hall 11 years ago
Hi! I'm thinking of getting a Kona LHi and connecting to a monitor via the HDMI output (Sony LMD 2030W). Just wondering if this works OK over the various HD and SD formats. I'll mainly be using HD 108
Re: Kona LHi HDMI output to monitor
by David Roth Weiss 11 years ago
Don't sweat it, hdmi is a no brainer. David Roth Weiss Director Editor David Weiss Productions, Inc. Los Angeles POST-PRODUCTION WITHOUT THE USUAL INSANITY ™ A forum host of Creative COW's Apple
Great trick to achieve better quality titles
by Chris Hall 12 years ago
Hello, So I was editing a 16:9 standard def project and wasn't too happy with the quality of text captions, all a bit blocky with noticeable aliasing. Until I did this: Step 1. Select the title clip (
Re: Great trick to achieve better quality titles
by Chris Hall 12 years ago
Hi, It looks blocky on a broadcast monitor. I'm using a slight border applied using boris which makes it worse. I was using boris for years and thinking the results were OK but this improves it no end
How can I use 37fps slomo shot 720p50?
by Chris Hall 13 years ago
Hi, (this thread posted in the varicam forum by mistake) I have some 720p50 footage shot at a frame rate of 37fps. I imported it into Final Cut from a P2 card. It is coming up saying it is 720p 50fps
Re: How can I use 37fps slomo shot 720p50?
by Chris Hall 13 years ago
Thanks for your responses, So, are you saying that if I record 720 25pn then when I import from the P2 card to FCP it would create a 25fps (but slowmo) clip automatically. If so I will let the camera
How can I use 720p50 VFR material?
by Chris Hall 13 years ago
Hi, I have some 720p50 footage shot at a frame rate of 37fps. I imported it into Final Cut from a P2 card. It is coming up saying it is 720p 50fps and if I scroll through I can see 37 different frames
Downconvert 720p to SD monitor
by Henrik Helms 14 years ago
Hi I have the KONA LH card working with FCP 5.1.2 and have a Barco SDI advm 20" monitor. We have shot som footage on our JVC GY-HD100 in 720p 25 mode. I would like to be able to view this on my Barco
Re: Downconvert 720p to SD monitor
by Chris Hall 13 years ago
Hi, Just wondering if you found a way to solve this as I'm having the same problem. Many Thanks, Chris
jagged edges
by Paul Waide 13 years ago
I've got a timeline in dvcpro50. whenever i try tu use the fcp filter basic 3d to shrink a clip and rotate it on the x or y axis the clip gets extremely jagged edges. Is this they way basic 3d works o
Re: jagged edges solution
by Chris Hall 13 years ago
Hi, If you use a 'mask shape' filter before the basic 3D filter on the clip and use it to crop the image slightly by setting it to rectangle and using settings of 98 or 99 in the horizontal and vertic
DV to SDI conversion is bad
by Chris Hall 14 years ago
Hello, I'm using a Kona LH with FCP. I have PAL DV clips and have found that when in a DV sequence the SDI output or component output of the LH card has some bad artifacts. I notice it mainly on red a
Re: DV to SDI conversion is bad
by Jeremy Garchow 14 years ago
This would be after applying the Nattress filter, you're saying, correct . If you notice in his original post, he tired that and still got crappy results (without the Nattress filter). It's the deck t
LH component input - off to the left
by Chris Hall 14 years ago
Hi all, I'm trying to capture analogue component from a DVCam deck to a Kona LH in PAL. I'm capturing 8bit uncompressed. The picture is shifted off to the left slightly so I am missing part of the pic
Re: converting DV clips to uncompressed
by Chris Hall 14 years ago
Hi Alex, Thanks for your help. However I tried to place a DV clip in a 10bit timeline and generally it looks ok but on bright reds I find that I get slight horizontal lines appearing in the red part o
© 2020 CreativeCOW.net All Rights Reserved
[TOP]