Bárbara Nunes: Activity About Popular
Bárbara Nunes

Editora de Vídeo Freelancer
Member Since:
June 25th 2015
6 Posts
Location:
Toronto, Canada Area
LinkedIn
P2 plugin for avid 8.3
by Bárbara Nunes 3 years ago
Hi All. I got a job that uses 2 different Panasonic cameras, but I can't find a plug in to make it work with my avid. Does anybody have a solution to this problem I am struggling to find a plug in tha
Audio Echo - in the exported QT
by Bárbara Nunes 4 years ago
Hi All. I am working in a Avid 8.31 project (23.98 - 48Khz) with 18 tracks of audio. They are all synced, playing fine, but when I export to quicktime the audio comes with an echo that gets worse as w
Re: Audio Echo - in the exported QT
by Bárbara Nunes 4 years ago
Hey guys. Thanks for your help. I found the problem - it was a plugin in one of my audio tracks that was making all my mixdowns and exports sound like they were out of sync. Once I deleted the plugin
Single AMA clip offline, the rest are fine
by Doug Hubbard 4 years ago
Hi, I've been ingesting a bunch of Sony FS7 media with the usual AMA link-then-transcode method. Everything has been going fine, but I just got to a card where just one clip from the card shows as off
Re: Single AMA clip offline, the rest are fine
by Bárbara Nunes 4 years ago
Try to use Davici Resolve to ingest it. (its free) I had a similar problem in the past and that was the only work around that solved it. Cheers
+1
sony XAVC problem
by Pieter Smet 6 years ago
Hello, I've got some sony f5 footage on a hard disk. It was shot in a XAVC codec, with variable frame rates. I have 4 cards, 2 of them have been copied correct (all folders are still there: I have the
Re: sony XAVC problem
by Bárbara Nunes 4 years ago
Eric! you just solved a mystery to me. Thanks!
© 2019 CreativeCOW.net All Rights Reserved
[TOP]