Bill Nelson: Activity About Images
Bill Nelson

Member Since:
September 24th 2008
45 Posts
Location:
Germany
Mac Pro booting without graphics card
by Bill Nelson 4 years ago
Hi everyone, I desperately need to add an USB 3 PCI Card to my Mac Pro server. All my slots are full with different cards that I need. I don't need the graphics card, because I'm accessing the server
Thoughts so far on MC6 from a FCP7 user
by Greg Jones 8 years ago
So I've been on the quest to find the replacement for Final Cut Pro 7. I've dabbled with Premiere Pro, Final Cut Pro X, and now Media Composer 6. They all seem to have their advantages and disadvantag
Re: Thoughts so far on MC6 from a FCP7 user
by Bill Nelson 8 years ago
I have to confirm Walters statement about Avid and AJA. The driver they build seems to be perfect. It reacts even faster and more "natural" to my editing than FCP7 ever did. When FCP X came out, I was
AVID MC6 using Kona 3G exclusively
by Bill Nelson 8 years ago
Hi everyone, I installed the new drivers for my AJA Kona 3G card and installed the i o plugin for AVID MC6. It works like a charm. Quite happy with this setup. The problem I have is: I'm switching con
Re: AVID MC6 using Kona 3G exclusively
by Bill Nelson 8 years ago
Hi Walter, nope...just tested it. Hiding Avid doesn't work. AJA Control panel keeps telling "AJA device in use by avid" and I won't get any monitoring in After Effects or Nuke or whatever. Kind of a b
LTO Questions and setup advices
by Bill Nelson 9 years ago
Hey everyone, we just got our new postproduction server installed and now it's time to think about backup strategies. We set up a new Mac Pro Server that is connected via FibreChannel to an Infortrend
Re: LTO Questions and setup advices
by Bill Nelson 9 years ago
Michael, Nate, Bob, thank you for your input! Michael - thanks for posting the video. Very informative and in fact - the Cache A seems to be a well planned product aiming at special post-production ne
AJA Kona LHe, poor performance in Premiere CS5
by Bill Nelson 9 years ago
Hi, I'm a Final Cut user and switching to Adobe Premiere CS5. I installed the Adobe drivers and are experiencing a very poor performance. I'm not talking about mercury engine performance, but the moni
Re: AJA Kona LHe, poor performance in Premiere CS5
by Bill Nelson 9 years ago
No. The AJA Support couldn't really help me and then I didn't try any further. :(
New Mac Pros 12 Core - Nvidia Cards supported?
by Bill Nelson 9 years ago
Hi, i'm going to buy one of the new 12-Core Mac Pros and am wondering about the store-configurator. The store only allows to add AMD Ati Radeon cards to the mac. But after all the good things I heard
HD Monitoring with JVC DT-V24G1E
by Bill Nelson 9 years ago
Hi all, today my new JVC DT-V24G1E arrived and I got some questions about it. I'm using an AJA Kona LHi card and have a Sony PVM-20M2E working on the second SDI-output - my new JVC working on the firs
Re: HD Monitoring with JVC DT-V24G1E
by Bill Nelson 9 years ago
Bob, thanks for your response. My point is that I'm having a hard time deciding which way I should go when dealing with clients sitting at my desk. To give you some more info, here's my normal workflo
Move MoDynamics objects
by Bill Nelson 9 years ago
Hi, I have this animation of falling text that hits the ground. I used extruded text,placed it into a fracture object. The fracture object is assigned with a rigid body tag and my floor also. The anim
Re: Move MoDynamics objects
by Bill Nelson 9 years ago
Hey Adam, this works fine for me! Thank you again for taking the time... Bill
Mograph Dynamics jumping in one direction
by Bill Nelson 9 years ago
I'm creating a simple animation with Typo falling down on the floor. Some words are working fine and falling and bouncing up correctly, but in some cases I have strange directional jumping with no rea
Re: Mograph Dynamics jumping in one direction
by Bill Nelson 9 years ago
Hi Bruce, thanks for your hints...I already tried most of them. The problem seems to me more like a bug or something...cause the problem is not that my objects not doing exactly what I want, but they
Gamma shift problem with tiff-sequence
by Bill Nelson 11 years ago
Hi everyone, I got a tiff-sequence which I loaded into Apple Color. I chosed the Blackmagic 10 Bit Codec for render to generate a Quicktime. I got the same clip also on Digibeta which I loaded into Fi
Re: Gamma shift problem with tiff-sequence
by Margus Voll 11 years ago
Hi. Open tiff's in Quiqtime Pro as one video file. Save it as mov. Use compressor to export is in a format you like and in export settings say that you have gamma 2.2. This is not a fine tuned work fl
Get the timecode of dpx-Sequences with Framelink
by Bill Nelson 11 years ago
Hi, is it possible to create Quicktime-Files with Framelink from dpx-Sequences and keep the timecode for the Quicktimes that is stored in the dpx-meta-header It just doesn't seem to work. I tried the
Face without face
by Bill Nelson 11 years ago
Hi, I'm thinking about a solution for creating the illusion of people having no face. To give you an idea about what I'm talking about: http: store02.prostores.com servlet tubetape the-38 Video-Green-
Re: Face without face
by Jason Milligan 11 years ago
Have you considered doing this as a practical effect using makeup Unless there are safety concerns, why not do it practically and use post to tweak it
Edit to tape via Component / Decklink Extreme HD
by Bill Nelson 11 years ago
Hi everyone, I'm trying to make a playout from Final Cut 6.0.4 over YUV on a BetaSP PVW-2800P. I'm using Blackmagic Decklink HD Extreme with the 6.8 driver. My video card becomes a working reference s
© 2019 CreativeCOW.net All Rights Reserved
[TOP]