Benny Christensen: Activity About
Benny Christensen

Member Since:
July 16th 2001
41 Posts
Location:
Edmond, OK
Time Code Burn-Ins
by Benny Christensen 7 years ago
I don't understand why Adobe Media Encoder doesn't have a Time Code Burn-In option. This seems to me to be one of the most basic things I would expect it to do. How can a program be considered for Pro
Terrablock partitions corrupt with Lion
by Benny Christensen 7 years ago
I'm having an issue with my Terrablock drives and Lion. I have four partitions in a RAID5 setup. The other day one of the partitions comes up as corrupt. So I copy everything to other drives and refor
Re: Terrablock partitions corrupt with Lion
by Benny Christensen 7 years ago
Almost fixed. I wound up restarting the Terrablock server and rebooting my Mac to 10.6.8. After many hours I was able to use Disk Utility to rebuild all of the partitions except one. Somehow I managed
MC6 - 1080i footage in a SD timeline
by Benny Christensen 8 years ago
First of all, as one of the Avid exodus considering coming back into the fold, I am amazed at how much I have forgotten and how foreign it feels to edit in MC compared to FCP. So I downloaded the MC 6
Re: MC6 - 1080i footage in a SD timeline
by Benny Christensen 8 years ago
Okay, so right out of the gate MC 6 is a non-starter for me. Too bad. I guess they need to borrow more from FCP 7. Benny Christensen Producers Playhouse Oklahoma City, OK 2 x 3GHZ Quad Core Intel Xeon
P2 Disaster - computer crash wiped out 16 gig card!!
by Carolyn Projansky 9 years ago
we ve just had a nightmare happen. Card # 3 (of 4) shot this weekend is blank after the computer crashed while it was being offloaded. The cameraman is 100% sure the footage was on the card. (The came
Re: P2 Disaster - computer crash wiped out 16 gig card!!
by Benny Christensen 9 years ago
Good luck with recovering the footage. I know how much that sucks. We routinely use ShotPutPro to get the footage off the cards and onto a hard drive (twice ultimately) and import from that rather tha
P2 Import Glitch
by Benny Christensen 9 years ago
I am having the above mentioned Log & Transfer glitches appear in clips and I'm not sure what is the culprit. I'm using FCP 7.0.2 for the Log & Transfer. They occur when using Log & Transfer on footag
Re: P2 Import Glitch
by Benny Christensen 9 years ago
In this case the footage was coming in from the cards in the camera (firewire Bus) to hard drives via an ATTO UltraSCSI card. So that couldn't have been it. I used ShotPutPro to copy the cards onto a
Is there a cure for Intraframe motion blur?
by Benny Christensen 12 years ago
I have some helicopter footage with vibration motion blur throughout the footage and I have almost the complete set of Re:Vision FX and I'm hoping that there is a cure in there somewhere. It's sort of
Re: Is there a cure for Intraframe motion blur?
by Pierre Jasmin 12 years ago
Hard to say without looking at something If it's shooting the ground viewed from an helicopter and the action is basically just camera in motion as per helicopter motion, one idea, (not sure if it wi
Expression Won't Render
by Benny Christensen 14 years ago
Hi, My name is Benny and I'm very Expressions Challenged. I'm using AE6.5 with a G5 dual 2gig with lots of RAM. I've modified an expression from Dan Ebberts site to make some blocks move randomly alon
Re: Expression Won't Render
by Benny Christensen 14 years ago
First - Here is the error message After Effects Warning: Class 'global' has no property or method named 'start'. Error ocurred at line 18. Expression disabled. I found that if I start the render somew
Expression Won't Render
by Benny Christensen 14 years ago
Hi, My name is Benny and I'm very Expressions Challenged. I'm using AE6.5 with a G5 dual 2gig with lots of RAM. I've modified an expression from Dan Ebberts site to make some blocks move randomly alon
Re: Expression Won't Render
by Benny Christensen 14 years ago
First - Here is the error message After Effects Warning: Class 'global' has no property or method named 'start'. Error ocurred at line 18. Expression disabled. I found that if I start the render somew
Kona or FCP losing TC in the middel of a clip?
by Benny Christensen 14 years ago
I'm having trouble capturing clips because the capture will stop and search for nonexistent Time Code breaks in the middle of clips. I thought it might be a problem with the BetaSP tapes that I was tr
Re: Kona or FCP losing TC in the middel of a clip?
by Benny Christensen 14 years ago
The video and audio are being converted to SDI through the SD Connect. The RS422 runs from the machine to the KONA through a DNF Controls RS422 Switcher. This set up worked fine until FCP 5.02 and AJA
FCP edit to Tape forces Kona off ext ref and on to incoming video
by rupert watson 14 years ago
Is there any way to stop this hapening If you keep the Kona control panel open and observe the reference status as FCP launches the edit to tape window you see it kick the Kona off External ref and on
Re: FCP edit to Tape forces Kona off ext ref and on to incoming video
by Benny Christensen 14 years ago
This doesn't seem like remotely acceptable behavior. If I set a switch to External Ref it should stay there. The only way it should change is if for some reason I need to lock to a non-genlocked sourc
Media Manger in FCP5 not deleting unused media???
by Aaron Neitz 14 years ago
I got a project file from an editor - a :30 commercial. I grab the final sequence, go into Media Manager - create offline - set to 10bit Uncompressed - deleted unused media. The new project file & seq
Re: Turn off Include Master clips and it will delete the unused.
by Benny Christensen 14 years ago
He's saying that if the media is already deleted (off-line) the proper sub-clips will not be created to batch. Something is definately screwy with the Media Manager and the Batch Digitize option. I've
4.5 to 5 title problem
by Luke Lindhjem 14 years ago
Unfortunately in a situation where we had to upgrade a project from 4.5 to 5 in order to output. We're ouputting two masters from two separate sequences: one to DVCPRO HD, one to DigiBeta. In both cas
Re: 4.5 to 5 title problem
by Benny Christensen 14 years ago
I ran into this exact problem the other day. I tried many different ways of rendering the titles without success. I found that the only sure way to fix it is to replace the titles with new ones. I set
© 2019 CreativeCOW.net All Rights Reserved
[TOP]