Ben Hartley: Activity About Liked Popular Images
Ben Hartley

Member Since:
May 24th 2011
83 Posts
Scaling Vector Blur in 3D
by Ben Hartley 3 years ago
Hi guys, I am trying to scale UP a layer with CC Vector Blur. I have rasterize switched on all layers and are 3D. I am pulling into the layer in 3D but it stays the same thickness, when I need it to i
Re: Scaling Vector Blur in 3D
by Ben Hartley 3 years ago
No! If it looks good, look at it.
The MPEG2 Problem
by Ben Hartley 4 years ago
Hi there, not having MPEG2 render settings seems to be a common problem for people but I still cannot work out how to solve it. I have updated AE CS6 with the latest (11.0.4) Update but I STILL cannot
Re: The MPEG2 Problem
by Ben Hartley 4 years ago
I just installed the latest update for my AME CS6 and now its even worse, I know have the below codecs! If it looks good, look at it.
Can't see Motion Paths?! (with display option selected)
by Ben Hartley 5 years ago
I can't see motion paths even though I have them selected in Display settings. I found someone else who stated turning off time stretch solves this but this has not solved the problem either. Opening
Re: Can't see Motion Paths?! (with display option selected)
by Ben Hartley 5 years ago
PLEASE could anyone help me with this it really is an issue for my workflow, any help much appreciated! Ive even tried installing CC and still no motion paths with the setting selected on ALL KEYFRAME
Low frame rates
by Ben Hartley 5 years ago
Hi, I have some footage which is annoyingly in 12fps. Are there any techniques that can be used to smooth this out This may be something for Aftereffects or Premiere so I have posted in both. MUCH nee
Re: Low frame rates
by David Baud 5 years ago
Do you need to keep the same speed do you need to keep the video sync with the audio In After Effects, you could interpret your 12fps source footage to your master timeline frame rate and see if it su
Black frames between clips on export
by Ben Hartley 6 years ago
I am getting black frames that flicker between each clip after export, which is very annoying indeed. Any ideas why this is happening Thanks If it looks good, look at it.
Re: Black frames between clips on export
by Nick Meyers 6 years ago
you can get black frames between clips in FCP if you edit in a sequence of one frame rate, then copy paste into a sequence of another frame rate. it might also happen if you try to change the frame ra
Pixellated export
by Ben Hartley 6 years ago
I know this is a common problem on these forums but I cannot work out how to solve the problem. Below is what it should be and what it is exporting as. I have the sequence set to Pro Res lt as is the
Re: Pixellated export
by Ben Hartley 6 years ago
The video I am viewing in FCP is not interlaced. If it looks good, look at it.
Images will not respond to lighting
by Ben Hartley 6 years ago
I have some 2D images set to 3D. They will not respond to the lighting i have set. The light is infront of the object but it just stays black. See the images below. You can see the black square that h
Re: Images will not respond to lighting
by Darby Edelen 6 years ago
Seeing the light in the timeline and it's settings would help as well. One thought off the top of my head, does the light have a fall off If so, remove it and see if that helps. Darby Edelen
+1
Ben Hartley liked this 6 years ago
Element 3D query
by Ben Hartley 6 years ago
I have Elements 3D in AE with a model of a mobile phone imported. I need to create animation on the screen area. Can anyone tell me how I would fix a comp with animation onto the screen area. How woul
Re: Element 3D query
by Jason Jantzen 6 years ago
As for passing an object behind the E3D layer, you have to have the layer passing behind your E3D layer beneath it in the stack since E3D is applied to a 2D layer and doesn't interact with any other l
+1
Ben Hartley liked this 6 years ago
No shadows under text
by Ben Hartley 6 years ago
Basic problem here. I have text close to a floor with a light above. There are no shadows on the floor from the text Why is this Thanks If it looks good, look at it.
Re: No shadows under text
by Ben Hartley 6 years ago
yes sorry here you go. You can see there is a floor due to the placement of the sphere. There is a light also. Thanks If it looks good, look at it.
Images with Trapcode form??
by Ben Hartley 7 years ago
I need to use an image (.psd, jpg, anything) with Trapcode form but am having trouble. It says it cannot use an image that is more than 100pixels in both directions. Any tips Thanks If it looks good,
Re: Images with Trapcode form??
by Ben Hartley 7 years ago
Sorry guys worked this out now but cant work out how to delete this thread. It's in Layer Maps rather than Textured Particle. If it looks good, look at it.
3D editing - simple problem!
by Ben Hartley 7 years ago
Very simple problem. Cannot work out how to delete parts of an .obj file. I need to delete the two left shapes to leave just the polyhedron. See image. Thanks! If it looks good, look at it.
Re: 3D editing - simple problem!
by Jonathan Ziegler 7 years ago
Here's a question: can you remove those parts of the file in something like Sketchup, first Sketchup supports OBJ files and its free. Save early. Save often. Jonathan Ziegler www.electrictiger.com 520
Wiggle - Decelerating movement
by Ben Hartley 7 years ago
Can someone please tell me how to slow down the speed of wiggle so it decelerates and slows to a stop Thanks If it looks good, look at it.
Re: Wiggle - Decelerating movement
by Ben Hartley 7 years ago
Thanks guys both very helpful! If it looks good, look at it.
Roto brush heelp?
by Ben Hartley 8 years ago
Can anyone shed any light on why the tool marks only stick for 10-20 frames and then disappears ! (I have the comp set to the same frame rate and it is viewed in Full resolution) I REALLY need to solv
+1
Ben Hartley liked this 8 years ago
Re: Roto brush heelp?
by Joseph W. Bourke 8 years ago
Ben - The Rotobrush is not intuitive, so you have to start out with reading the help files, and looking at this tutorial will help: http: vimeo.com 11330476 You'll find, at about 8 minutes, your answe
Blue flashing!
by Ben Hartley 8 years ago
When i export a film with sound from my Premiere Pro the video flashes blue as if there is a blue filter on it. Why is this ! Trying to export final degree project, help is much appreciated! Thanks.
+1
Facundo Octavio Ferreyra liked this 1 year ago
Re: Blue flashing!
by Ben Hartley 8 years ago
I have worked out that it is definately to do with Frame rates. The work i was working on was using alot of different footage so it probably got quite confused. Try changing the frame rate when you ex
Ben Hartley 8 years ago
I have made a stationary loop of a figure walking up stairs. I made the image move diagonally in the direction of the stairs so it would stay in the same position. But when i render it it has these blobs coming off the back of it which you cannot see in the workspace? is this something to do with the roto brush??

Any help is much appreciated.
Ben Hartley 8 years ago
to clarify, it is made from a roto brushed section of a VIDEO of a figure walking up stairs.
Ben Hartley 8 years ago
And this is in reference to After Effects! phew.
© 2019 CreativeCOW.net All Rights Reserved
[TOP]