Ari Grunzeweig: Activity About Popular Images
Ari Grunzeweig

COW Leader
Member Since:
March 4th 2004
155 Posts
100 posts
Expression to assign a color to a letter?
by Ari Grunzeweig 4 months ago
Hi, I found the following expression on CC to assign a color to letters in a block of text. However, even though I have the letter 'a' associated with a specific color value, different 'a's in my text
Re: Expression to assign a color to a letter?
by Ari Grunzeweig 4 months ago
Interesting! I ended up doing in manually for the sake of time, but your idea makes sense. Thanks :) Thanks, Ari
I need to assign specific colors to specific characters in a text layer
by Lauren Roundy 4 years ago
I have a wall of text that looks something like this: "ACGTGTCATCTAGACGT" only with TONS of different sequences like that for lines and lines and lines of text in a text box. I need the A's to all be
Re: I need to assign specific colors to specific characters in a text layer
by Ari Grunzeweig 5 months ago
Hi Dan and company, I'm reviving this question. The expression is working great for me. I'm using the 255 variation. However, even though I have the letter 'a' associated with a specific color value,
Particular layers lock z position
by Ari Grunzeweig 1 year ago
Hi, I have a simple particular animation of 4 square particles move around with a bit of rotation. Everything is working great, except once in a while, the layers subtely shift in z space, causing a l
Re: Particular layers lock z position
by Ari Grunzeweig 1 year ago
Thanks folks! Thanks, Ari
Lock Video Move Audio
by Ari Grunzeweig 1 year ago
For the longest time, when moving clips, I would hold shift to lock the video layer to a track and then place the audio layer in the track i want. CC2018 seems to have lost that feature, or made it wo
Re: Lock Video Move Audio
by Ari Grunzeweig 1 year ago
Hi, Thanks for the response, but again not what i am looking for. https: vimeo.com 249839969 See this tutorial I recorded a while back... this explains how to do the exact thing that has now gone miss
Audio not following in 'Replace with After Effects Comp'
by Ari Grunzeweig 2 years ago
Hi all, From PrPro I'm sending some video clips to After Effects using 'Replace with After Effects Composition'. The video is moving over fine, but the linked audio is not joining. Both audio and vide
+1
Andrew Jehan liked this 7 months ago
Re: Audio not following in 'Replace with After Effects Comp'
by Ari Grunzeweig 2 years ago
Good morning. If it were a non issue, then I wouldn't have spent time asking the question. Does anyone else have a helpful answer Thanks folks! Thanks, Ari
+2
Molecule grid
by Ari Grunzeweig 2 years ago
Hi, Can anyone guide me on how to recreate some like in the attached screenshot. I imagine there is a solution within the cloner object, but I'm having lots of trouble figuring it out. Thanks!! Thanks
Re: Molecule grid
by Ari Grunzeweig 2 years ago
Wow! This is amazing! Thank you! Thanks, Ari
Drop Shadow Banding
by Ari Grunzeweig 3 years ago
Hi, See attached screenshot. These are Element 3D layers with drop shadows applied as a separate effect. Screenshot is from a Prores render, with a comp using 16bit and 4000 shadow map resolution. Any
Re: Drop Shadow Banding
by Ari Grunzeweig 3 years ago
Thanks for the suggestions. Noise helped a bit, but also added noise Has nothing to do with codec or other. Strange problem, but not worth spending any more time on it for me... Thanks Thanks, Ari
Rubber Band Defaults
by Ari Grunzeweig 3 years ago
Hi, Recently the rubber bands on my video tracks are all defaulting to the position setting. I know how to change that one clip at a time, but is there a may to change it on multiple clips at one More
Re: Rubber Band Defaults
by Ari Grunzeweig 3 years ago
Thanks Ann. At least I know I'm not going crazy :) Thanks, Ari
Reconnect Odyssey footage to AVCHD
by Ari Grunzeweig 3 years ago
Hi folks, I doubt there is an answer to the following question, but it never hurts to ask :) My cameraman shot a lot of footage on his Sony FS700. He recorded both internally in camera and externally
Off camera interview with 'Teleprompter'
by Ari Grunzeweig 4 years ago
Hi folks, Not sure if I'm in the correct forum, but I'm looking for some guidance. I'm shooting some scripted client content next week. It will be talking heads looking off camera. I normally shoot th
Re: Off camera interview with 'Teleprompter'
by Ari Grunzeweig 4 years ago
Thanks! Thanks, Ari
Different sequences open when software is launched
by Ari Grunzeweig 5 years ago
Hi, Every time I open the same project in Premiere Pro CC 2014, different sequence timelines appear. For example, when I save and close my project, I'll have the timelines;'s for sequences a, b, c ope
Re: Different sequences open when software is launched
by Tero Ahlfors 5 years ago
Fill this https: www.adobe.com cfusion mmform index.cfm name=wishform&loc=en Maybe they'll fix it.
Intersecting to layers
by Ari Grunzeweig 6 years ago
Hi, I have two layers both with particular. They are emitting similar sprite particles loops. One is red. One is green. Is there a way to have them 'emit together; so that it does not appear that the
Sky from afternoon until night
by Ari Grunzeweig 6 years ago
Hi folks, I need to recreate a sky from just before the sun sets until nighttime going through all the stages blue to yellow - orange - purple - night. One option is to stitch together stock footage,
Re: Sky from afternoon until night
by Adam Trachtenberg 6 years ago
If you don't need realistic clouds you can use Cinema's built-in physical sky object. If you need something more realistic the only plugin I know of is Ozone, but it's a bit pricey (http: www.e-onsoft
From Final Cut to Premiere Pro: A Blog Post
by Ari Grunzeweig 6 years ago
Hi! I think this article might be useful for some of you! http: imaginationcreations.com archives 1525 Thanks, Ari
Render 1 layer Composting
by Ari Grunzeweig 7 years ago
Hi, I've rendered out a number of animation that took about 5 hours each. Only after did I realize that some logo overlays that were simple planes did not render out. I figured out why. So now, rather
Re: Render 1 layer Composting
by Darby Edelen 7 years ago
Enable the 'Matte Object' property on a compositing tag applied to the building object. This will render the 'Color' into the RGB channels and render black (not visible) in the Alpha channel wherever
Why the weird shading?
by Ari Grunzeweig 7 years ago
Hi, I'm far from an expert in C4D. I created this using the Arrowmaker plug-in and its extrude NURBS function. The plug in is awesome! But I can't figure out how to fix this shading issue. Any ideas T
Re: Why the weird shading?
by Darby Edelen 7 years ago
Not sure how this plugin works. Does it create a spline or does it define its own 'arrow' object One possible solution would be to lower the phong shading angle on the Extrude NURBs phong tag some, bu
DVCproHD footage doing weird things
by Ari Grunzeweig 8 years ago
Hi folks, I'm sure one of you wise people can help me out with this problem. I'll try to give as much info as possible. I realize this is a mess.. but I need to figure it out in the next few days. I a
Re: DVCproHD footage doing weird things
by Ari Grunzeweig 8 years ago
The audio track on all clips appears to last the same length as the video, but then waveform disappears halfway though..
59.94 --> 23.98
by Ari Grunzeweig 8 years ago
Hi folks, I have a whole lot of footage I filmed in 720pN on a HVX200. From that footage, I edited two sequences. One with a timebase of 23.98 and one with a timebase of 59.94. I don't know how this g
Re: 59.94 --> 23.98
by Ari Grunzeweig 8 years ago
I managed to work through it by copying and pasting section by section.. it only needed a few little tweaks that way.. Now I'm all set!
Texture twinkle problem
by Ari Grunzeweig 9 years ago
Hi folks, Cinema 4D is certainly not my strong point, but I created small animation of a gold pin. When I play it, you can see the there is a twinkle, or shimmer happening as the light hits it. Any id
Re: Texture twinkle problem
by Ari Grunzeweig 9 years ago
I think it's working!! Wahoo! Thanks!
24pN for SD DVD
by Ari Grunzeweig 10 years ago
Hi folks, I understand that a main advantage to filming in 24p is that you get a better 'film look' vs. a video look. Will final output will be DVD (29.97) so will I loose my 24p film look by going to
Re: 24pN for SD DVD
by Ari Grunzeweig 10 years ago
That's awesome guys!! Thanks so much!
P2 problems when transferring
by Wesley Whiteside 10 years ago
I have a problem transferring P2 card footage to Final Cut. The first two cards worked fine, but for some reason the second two won't render properly. I log and transfer the contents folder and when I
Re: P2 problems when transferring
by Ari Grunzeweig 10 years ago
My suggestion would... in log and transfer, go to your prefs (a small drop down in the middle on top, and then unselect remove duplicate frames...) Good luck!
HVX200 Transfer times very slow
by Ari Grunzeweig 10 years ago
Hi, 1. I've done a number of test transferring clips from my hvx200 via firewire to final cut using log and transfer. Using different formats, (720-30pn, 720p30, 720p60, etc...) all transferred slowly
Re: HVX200 Transfer times very slow
by Ari Grunzeweig 10 years ago
I finally got the chance to test out the different options for transferring. Tests were done on a 16gb e-series card with 20:40 of footage shot at 720 30pn. Firewire400: 9:10 USB 2.0: 5:56 Duel Adapte
Black Macbook for Video trip
by Ari Grunzeweig 10 years ago
Hi folks, I'm headed on a trip to Poland and Israel in April and I'll be filming tons of footage while I'm there on a panasonic hvx200 HD camera. I'll need to have a laptop while I'm there to do quick
Re: Black Macbook for Video trip
by Ari Grunzeweig 10 years ago
Yup, I am bringing an external drive. That's a great suggestion about booting from the external drive. Does that mean I'll have to install all my software on the external drive including the OS Thanks
Make her POP
by Ari Grunzeweig 10 years ago
Hi, I'm editing a video in final cut.. and colour correction is definitely a weak point for me.. My subject in the attached image seems to bit dull in colour to me.. can anyone recommend a specific wa
Re: Make her POP
by Ari Grunzeweig 10 years ago
I'm keying within finalcut. Using chroma key. It's doing the trick for me.
Pan Behind
by Ari Grunzeweig 11 years ago
Hi, I'm using a motion template, and I've put a graphic I have in a dropzone. The software automatically, placed my object. How can I move around my graphic within the dropzone, so I can reveal a diff
Re: Pan Behind
by david bogie 11 years ago
You might want to see Pete Hamilton's post from a few days ago. http: forums.creativecow.net readpost 170 861389 bogiesanThis is my standard sigfile so do not take it personally: "For crying out loud,
Dust with Form
by Ari Grunzeweig 11 years ago
Hi, I'm trying to have a photo layer fall off screen as dust particles. I know how to map a layer to dusk particles, however the particles appear as a seperate layer, rather that actually making my ph
again - installing Trapcode plugins
by Tielman Dewaele 11 years ago
Hey, I reinstalled osx a while a go and im reinstalling every software i had. I downloaded a demo of particular(the update version CS3), but after effects doesnt reconise(or finds it) I search on the
Re: again - installing Trapcode plugins
by Ari Grunzeweig 11 years ago
Hi, I'd first delete everything you have that is particular related, by doing a search and trashing it all. Then reinstall the newest version of Particular and it should ask you what version you are u
Particular particles fly away fast
by Ari Grunzeweig 11 years ago
Hi, I have a scene with a bunch of particles that float around the screen very slowly. About 5 seconds into my comp, I have two text layers that fly on screen very fast. I want my particles to be blow
Re: Particular particles fly away fast
by Ari Grunzeweig 11 years ago
Oh, I managed to do it using the Spherical Field under Physics... Thanks anyway...
Linking Audio amp to scale
by Ari Grunzeweig 11 years ago
temp = thisComp.layer("Audio Amplitude - BASS").effect("Both Channels")("Slider"); temp*10, temp*10, 100 Hi, I'm trying to have the scale property of a layer controlled by the audio amplitude of an au
Re: Linking Audio amp to scale
by Ari Grunzeweig 11 years ago
Thanks!! That's more what I am looking for!
Maya rendering slow on Dual 3.2 quad core.
by Ari Grunzeweig 11 years ago
I'm using maya 2008 on a 2 x 3.2 quad core xeon with 4gb of ram. My frames are rendering much slower that on an other 2.1 core 2 duo imac. The imac is rendering at 2.25 minutes frame the mac pro is re
Re: Maya rendering slow on Dual 3.2 quad core.
by Ari Grunzeweig 11 years ago
oh yeah.. I'm using maya 2008 under leopard 10.5.4
Evolution clips freeze in AE
by Ari Grunzeweig 11 years ago
Hi, Very often the Evolution clips freeze in After Effects. The rest of my animations will play fine, the a flourish for example won't play properly.. I tried rendering it out and i get the same probl
Re: Evolution clips freeze in AE
by da sh 11 years ago
Try updating or changing your codecs that play those evolution clips. Maybe that can help. (I don't have evolution so I don't know the filetype of those clips.)
Car Graphics
by Ari Grunzeweig 11 years ago
Hi, I need to create some graphics to be turned into decals for some cars. Does anyone know where I can find the templates for certain cars I tried googling, but I came up with nothing.. I'm looking f
Re: Car Graphics
by Scott Roberts 11 years ago
Sometimes the easiest way to do this is to find a side view of the car on the internet and draw your graphics in Illustrator on the placed image. To get the scale as close as possible, get the actual
Particular Alpha Bounce
by Ari Grunzeweig 11 years ago
Hi there, Is there a way to use the alpha of a layer as the boundaries to bounce off particles For example, in the linked image, I'd like to have my particles bouncing inside the red tube. The red tub
Re: Particular Alpha Bounce
by Ari Grunzeweig 11 years ago
Nevermind. I've leanrt that what I am trying to do is not possible
Logo Placement
by Ari Grunzeweig 12 years ago
Hi, I'm trying to place a logo on the bottom right corner of the image in the following link, but I'm not sure how. The plastic casing is a phong material and I'd like to have the logo there. Is there
Re: Logo Placement
by Steve Sayer 12 years ago
Sure, this can be done with the correct settings on your place2dTexture node. Turn down Coverage so your logo image appears small, then change Translate and Rotate attributes to put it where you want
Invigorator is CONFUSING me!!
by Ari Grunzeweig 12 years ago
Hi, I'm working on my first animation in AE using 3d invig. I'm confused. Firstly, is this creating actual 3d When I orbit my camera, the 'invigorated' objects all seem flat. Secondly, should my layer
Re: Invigorator is CONFUSING me!!
by Ari Grunzeweig 12 years ago
llright... the tips were awesome! I think I'm starting to get the hang of it.. (I hope) Thanks again
Nano in 3d
by Ari Grunzeweig 13 years ago
Hi guys, I'm trying to modify andrew kramers kickass tutorial about the nano ad. Rather than use the wiggle expression, i want to animate the light emitter around a few static layers.. My problem is t
Re: Nano in 3d
by Andrew Kramer 13 years ago
http: forums.creativecow.net cgi-bin new_read_post.cgi univpostid=889972&forumid=2&postid=889972&pview=t Andrew Kramer http: www.VideoCopilot.net
© 2019 CreativeCOW.net All Rights Reserved
[TOP]