Aaron Duprey: Activity About Popular Images
Aaron Duprey

Member Since:
December 18th 2007
38 Posts
Tape error
by Aaron Duprey 4 years ago
Using Cache-A LTO-5 A tape that I've just erased is giving me errors when I try to reformat it. Here's the message: _______________ 145 - Table '. catalog file' is marked as crashed and should be repa
Re: Tape error
by Aaron Duprey 4 years ago
E-mail coming your way, Tom. Thanks.
LTO-5 Tape question: 1.5 TB Native / 3.0 TB Compressed
by Aaron Duprey 5 years ago
I've been backing up projects using LTO-5 Cache-A, and in general, it's been working great. I'm a little confused about the tape capacities, though. We use SONY Ultrium 5 tapes, and I get 1.5TB per ta
Re: LTO-5 Tape question: 1.5 TB Native / 3.0 TB Compressed
by Aaron Duprey 5 years ago
I guess that's what I thought. Thanks. I've got a project that's 1.7 TB that I was hoping to keep to one tape, but I'll just span it across two.
Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)
by Aaron Duprey 6 years ago
Hi there. Hopefully someone can help me out with this issue. I'm using a Mac Pro, early 2009 with 14GB of RAM, running OS X 10.8.5. I used to have the DeckLink 4K card in my machine. I was having issu
+1
Cécile Féat liked this 5 years ago
Re: Issue with Decklink Extreme 3D / Premiere CC (BM Desktop video 10.1 installed)
by Aaron Duprey 5 years ago
Quicktime is up-to-date (as far as I know, QT X 10.3 is Mavericks-only).
+1
Permissions issues with Cache-A
by Aaron Duprey 6 years ago
Tom, another question for you: Usually, I hook up external drives to our Cache-A and archive directly to the tape from the drive. However, sometimes I'll use the Cache-A Share to temporarily 'park' it
Re: Permissions issues with Cache-A
by Aaron Duprey 6 years ago
Thanks! Forgot about the Utilities tab. All set.
Cache-A Transfer summary not updating "error is unrecoverable"
by Aaron Duprey 6 years ago
Something weird is going on with our Cache-A's transfer log. I'm still able to back up to tape, and the unit appears to be functioning as usual. I can see the progress of each file at the bottom of th
Re: Cache-A Transfer summary not updating "error is unrecoverable"
by Aaron Duprey 6 years ago
Tom, Sorry again for taking so long to reply. The problem corrected itself once the VTAPE was erased. -Aaron
Transparency lost when importing PNG into FCP
by Nathan Padgett 11 years ago
Strange thing keeps happening when importing a transparent PNG into FCP. Images created with the same settings in PS will sometimes mysteriously end up with a black background when taken into FCP. The
Re: Transparency lost when importing PNG into FCP
by Aaron Duprey 6 years ago
This issue caused unbelievable render issues for me for the better part of 4 years. I had a big stack of text and graphics with a .png on top, and I'd always get the infamous 'out of memory' error whe
Restoring VTAPE?
by Aaron Duprey 7 years ago
Just got the Pro-Cache from CACHE-A, and I'm running into a problem. I read through the manual, and have an understanding of what the VTAPE is used for. I accidentally renamed the VTAPE when I thought
Re: Restoring VTAPE?
by Aaron Duprey 7 years ago
Tom, I figured out what the problem was. I generated a transfer log, and saw that I was getting a 'no such directory' error. I took a look at each of the directories I was having trouble with, and EAC
NTSC D1 vs. DV issue
by Aaron Duprey 8 years ago
Hey all -- Hopefully there's a solution to this bad boy. We've got a project that's a series of five 20-minute programs. All footage was shot on DV. The original deliverable (back in 2006) was Beta SP
Re: NTSC D1 vs. DV issue
by Aaron Duprey 8 years ago
Was that "no" to my initial question, or to my arrived-at Compressor solution And something tells me "NO" has got to be at least 5 or 6 syllables in Karenni. :D
Weird looking 'trim left one frame' button
by Aaron Duprey 8 years ago
Anyone ever seen this It's been plaguing me for a long time -- the button for 'trim left one frame' looks strange. It functions perfectly (it's mapped to comma ), but everywhere the button appears in
Re: Weird looking 'trim left one frame' button
by Aaron Duprey 8 years ago
Just tried creating a new user, and it's still there. Bummer! Oh well.
Quicktime Reference files to PC-based compression station?
by Aaron Duprey 11 years ago
Hey there. We upgraded to MacPros a few months ago. On my machine, I've two boot drives. One for FCP and one for Avid. I currently use Avid more than FCP. We've also got a dedicated PC that processes
Re: Quicktime Reference files to PC-based compression station?
by Aaron Duprey 11 years ago
"It's a network thing. As long as you are all Mac or all Windows the path to the media is the same so Quicktime always sees the referenced files. Crossing platforms breaks the link as each OS has its
QT Reference files from Leopard to PC-Based compression station?
by Aaron Duprey 11 years ago
Hey there. We upgraded to MacPros a few months ago. On my machine, I've two boot drives. One for FCP and one for Avid. I currently use Avid more than FCP. We've also got a dedicated PC that processes
Re: QT Reference files from Leopard to PC-Based compression station?
by Aaron Duprey 11 years ago
I do use Compressor on occasion, mostly for MPEG-2 files that I bring into DVDSP. However, the vast majority of our compressions are WMVs and FLVs. We've got watch folders set up for the particular sp
Getting Squeeze 4.3 to Launch at Startup AND start watch folders
by Aaron Duprey 11 years ago
Hey there. We just set up a compression station (an HP xw8200 - Windows XP, SP2) running Sorenson Squeeze 4.3.302.4. We've got watch folders set up on our network, and we just drop quicktime reference
Re: Getting Squeeze 4.3 to Launch at Startup AND start watch folders
by Aaron Duprey 11 years ago
In doing some more searching, it doesn't sound like it's possible. I found this thread on Sorenson's site. http: www.sorensonmedia.com forum pageID=156 Hopefully it'll be a feature that gets added at
Audio in FCP sounds fine, but bad on DVD.
by Aaron Duprey 12 years ago
Hey there. I've been an Avid editor for 10 years, and am currently finishing up my first project on FCP. There's been a bit of a learning curve, but for the most part, things have gone pretty smoothly
Re: Audio in FCP sounds fine, but bad on DVD.
by Aaron Duprey 12 years ago
Yeah, you know, in Avid, I usually find the lav track, center the pan, and delete the boom. But sometimes, if it sounds OK, I'll just leave everything alone. That's what I did this time, and it bit me
© 2019 CreativeCOW.net All Rights Reserved
[TOP]