Jan Vork: Activity About Liked Popular
Jan Vork

Member Since:
February 4th 2008
45 Posts
Location:
how to get 'actual' width of a text layer.
by Jamie Bradshaw 10 years ago
Is there an expression that returns the actual width of a text layer For example, if you have a text layer, it'l return the actual width of the text, and not the composition width. I've tried: n = thi
Re: how to get 'actual' width of a text layer.
by Jan Vork 2 months ago
Try this: x=thisComp.layer("nameofthelayer").sourceRectAtTime().width; x=thisComp.layer("nameofthelayer").sourceRectAtTime().width; www.jaydude.nl
Changing the default values for stroke (or any layer style) in After Effects
by Jeff York 5 months ago
I've been searching for what I thought would be a seemingly simple solution and have not found it. Does anyone know how to change the default values for stroke in After Effects It's typically 3 point
Re: Changing the default values for stroke (or any layer style) in After Effects
by Jan Vork 2 months ago
Really Can you please tell how to save presets! Would be a great help. www.jaydude.nl
Set render queue to overwrite files automatically?
by Jason Brown 8 years ago
Everytime I re-render a file...it automatically appends a _1 to the end of the file name when one with the same name exists. Is there a way to change the default to overwrite -Jason
Re: Set render queue to overwrite files automatically?
by John Hudson 8 years ago
Although I do agree it is a good idea to give an new file name you can do this. Just select the comp in the render queue from the last time you rendered and hit command shift D (This is the keyboard s
+2
Jan Vork liked this 2 months ago
Set Matte doesn't work
by Will Eccleston 4 years ago
The Set Matte effect seems very straightforward. Direct a layer or layers to use the alpha of another layer, so you can use the latter as a track matte for as many layers as you want without precompin
Re: Set Matte doesn't work
by Jan Vork 4 months ago
It's rather unusable than unreliable. That's because it does look at the size of a layer and stretches that to the comp, which I never need. (Same problem with the built-in Particle effect - unusable
Expression:Delete all ...
by Julian Sixx 11 years ago
Hi How can i delete all expressions at once of all layers wihin a comp Not manually! Maybe via script Dan,yikesmikes,Colin... I haven't found a script yet. Thx
Re: Expression:Delete all ...
by Jan Vork 11 months ago
Thanks! www.jaydude.nl
Setting up aerender on Mac. Basics.
by Forrest Maready 7 years ago
I'm getting "command not found" whenever I invoke aerender from a Bash terminal shell. Anyone know the proper way to run aerender on a Mac Do I double-click it (currently launches the help file and qu
Re: Setting up aerender on Mac. Basics.
by Jan Vork 1 year ago
Thanks for the tutorial! Jaydude PS Welcome to the eternity of the http: www... :-) Your post still pops up when searching for tips. While your great recent tutorial was not found (by me). Time for Go
Sorting order in Icon view
by Jim McNally 6 years ago
I prefer to work in Icon view over List view in my bin. However my footage is completely random in the Icon view and makes it difficult to find shots. Is there a way to keep the sort criteria determin
Re: Sorting order in Icon view
by Richard Cooper 5 years ago
OK So this is a silly bug!... but I just figured a quick solution. Open the bin in list view so they are in order. Then create another empty bin and set that on into ICON view, then just select all in
+9
Jan Vork liked this 2 years ago
Separating the YUV channels?
by Jared Gardner 2 years ago
I'm trying to demonstrate the different YUV channels in HD video but I can't quite find an effect in AE that lets me see just the Y, U or V channels separately. Is there something in there that would
Re: Separating the YUV channels?
by Jan Vork 2 years ago
Great thinking of Jim! Simple as that - but I did not manage to get to it. Thanks! www.jaydude.nl
CC 2015 - Keep getting Error: Cached Preview needs 2 or more frames to playback.
by Dustin Bowser 2 years ago
The only way to get it to play back is to close down After Effects and reopen it. Anyone else experiencing this
Re: CC 2015 - Keep getting Error: Cached Preview needs 2 or more frames to playback.
by Tracy Collins 2 years ago
Tried the suggestion of comp start and end using 'b' and 'n'. no luck. This problem started for me in the past 2 days. Using AE CC 2015. So annoying!
+1
Jan Vork liked this 2 years ago
Mute sound in source window?
by Sue Bauer 7 years ago
Hello again. I'm working on a new project. My assets consist mostly of 15-minute clips with audio and video. I'm not going to use much of the original audio, since I'm essentially making a music video
+1
Raison Varner liked this 2 years ago
Re: Mute sound in source window?
by Alex Serban 5 years ago
Hi Sue, you can just go to Preferences-Audio and uncheck the Preview Audio while Scrubbing box. EZ
+1
Jan Vork liked this 2 years ago
RSMB vs RSMB Pro defaults
by Navarro Parker 9 years ago
I notice they both are floating color capable. Is Pro any better looking or faster than the regular version at the default settings
Re: RSMB vs RSMB Pro defaults
by Jan Vork 2 years ago
No feature comparison at that url... www.jaydude.nl
The encoding of your source media failed as encoding from H.264 to ProRes 4444 is not supported.
by Justin Crowell 2 years ago
I'm trying to convert 4K H.264 footage to 4K 4444 footage and getting this error. Any idea why It's extremely frustrating, and the error explains nothing. Editor, Motion Graphics Designer, Director Ju
Re: The encoding of your source media failed as encoding from H.264 to ProRes 4444 is not supported.
by Jan Vork 2 years ago
Today I came across the very same limitation. My arguments to convert H.264 to ProRes4444: I am working on a montage with 1920x1080 ProRes4444 footage, where some shots are filmed with a drone-camera
creating arbitrary map in PS for AE glow
by Ron Kozub 12 years ago
What is the process for creating an arbitrary map in photoshop to be used with the glow effect in after effects Thanks, Ron
+1
Jan Vork liked this 2 years ago
C4D 11.5 applying a logo/picture
by forest jacobsen 7 years ago
I have Cinema 4D 11.5 now. What I need to know is how to apply an image to only a specific area of an object i.e. a sphere. I have tried making it edible and selecting the area but that only applies a
Re: C4D 11.5 applying a logo/picture
by Matt Gerard 7 years ago
forest jacobsen " I have tried making it edible and selecting the area but that only applies a portion of the image" I would advise not to eat the polygons. they might get stuck in your throat :) Hav
+1
Jan Vork liked this 2 years ago
Particluar, orient to motion issues
by Simon Edwards 5 years ago
Hi Everyone, Been a while since I've posted here but you lot are always so helpful. I'm having trouble with particular, I'm trying to get the particles to orient to the motion but they just don't seem
Re: Particluar, orient to motion issues
by Jan Vork 2 years ago
Hello Mark, I'm curious 'bout your solution, but unfortunately the tutorial is offline. Do you know where to find it Thanks. Jay www.jaydude.nl
Oddity...Issue installing Team Render Update R15.037
by Tim Vaughan 4 years ago
I've got a weird anomaly that's a bit of an annoyance. My main machine is running C4d R15.037; however on the same machine, the team render client is still on version R15.007( --the previous version)
Re: Oddity...Issue installing Team Render Update R15.037
by Jan Vork 2 years ago
Thanks for your possible solution, this helps me to find out how to install the manual update. (Although it's quite tough to find the 'Help' menu in TR-client - it is hidden in the Console-tab) Unfort
audio issues with my decklink studio
by Pierre Paré-Blais 6 years ago
I'm having some peaking issues with the feed comming out of the analogue 1-2 outputs of my decklink. The signal comes peaking (clearly distorting) in areas where my source is clearly not peaking. The
Re: audio issues with my decklink studio
by Jan Vork 2 years ago
For me it worked to turn down the audio mix -9dB (something I remembered from the pre digital broadcasting audio history). That worked. www.jaydude.nl
Prob with Glow on Layers with Alpha
by Christian Sturm 5 years ago
Hi, When applying a glow effect to my layer and increase the radius, the result is an ugly black feather. The black feather appears at areas where the glow crosses the outline of the object on the lay
Re: Prob with Glow on Layers with Alpha
by Dan Fredley 5 years ago
One trick is to have the glow by itself on a second layer above the original layer. Duplicate the layer. Add a simple choker on the top layer. Then put your glow effect underneath the simple choker. S
+1
Jan Vork liked this 2 years ago
Rotate your Canvas
by Zachary Hollifield 9 years ago
Hi, I've been slowly migrating to a wacom tablet for some design elements and came across this issue... How the heck do you rotate your canvas! ! You know, as if you were drawing on a piece of paper.
Re: Rotate your Canvas
by Jan Vork 2 years ago
Hi Zach, Hold down the 'r'-key. I get a message that OpenGL is not active for the document window. Now trying to find out how to activate that. (Not any clue yet...) Best, Jan www.jaydude.nl
Can you use the C1/C2/R1/R2 selection tags on a tube object?
by Jennifer Kahn 9 years ago
So I know you can type C1 C2 or R1 R2 under "selection" on the material of an extrude NURBS and have the material show up on just the cap or the rounding part--but when I try doing that to materials a
Re: Can you use the C1/C2/R1/R2 selection tags on a tube object?
by Jan Vork 2 years ago
I asked for this in 2013. But it's still not possible, alas. http: jaydude-featurerequests.blogspot.nl 2013 10 selection-tags-for-primitives.html www.jaydude.nl
Anyone seen this (gfx corruption)
by Charlie Austin 3 years ago
Upgraded to Yosemite and now, when I run PrCC at some point this starts to happen: even after quitting Pr it persists to some extent on the desktop, other apps, etc. a reboot makes it go away. Doesn't
Re: Anyone seen this (gfx corruption)
by Jan Vork 2 years ago
Same here. In After Effects and Cinema4D. Unexpected glitches in video. Stripe patterns, chunks of screen that do not refresh. Strange things. I think OpenGL is not compatible with Yosemite I use a Nv
'Track in MochaAE' stopped copying in-/outpoints
by Jan Vork 3 years ago
All of a sudden, when selecting a layer in the timeline of AE and choosing 'Track in MochaAE' behaves different than before. Before, it copied the in- and outpoints from the selected clip and loaded e
Re: 'Track in MochaAE' stopped copying in-/outpoints
by Dave LaRonde 3 years ago
It's difficult to say. Yosemite has been the source of all kinds of woes for AE users. If you're certain that your version of AE has the most recent update from Adobe, and it's not absolutely essentia
joining points?
by jeff price 7 years ago
i was wondering if there is a way to connect two points (or more) just by dragging it on top of each other in cinema 4d like it does in flash or illustrator. I tried using the weld tool but that didnt
Re: joining points?
by Jan Vork 3 years ago
Hi Adam, what do you mean by running the 'Connect command' This does not weld two anchor points to one, it only makes a single spline object of multiple splines. The anchor points can be still separat
Disable Layer Aliasing
by Chris Thomsen 8 years ago
Hello, i have following problem, so maybe you can help me: In my Composition (SD) is a PSD-Layer. I d like to increase the Layers Size, but don t want that this layer gets "blured". I use transparency
Re: Disable Layer Aliasing
by Jan Vork 3 years ago
You can also make a 'hires lores' image by increasing the .psd's resolution by multiplying it with an integer (2x, 3x, 4x, 8x) without interpolation ('nearest neighbour'). In that way, AE threat it as
Disable Layer Aliasing
by Chris Thomsen 8 years ago
Hello, i have following problem, so maybe you can help me: In my Composition (SD) is a PSD-Layer. I d like to increase the Layers Size, but don t want that this layer gets "blured". I use transparency
Re: Disable Layer Aliasing
by Luke Harris 7 years ago
Hey mate, I've discovered an easy way to get bitmaps etc to not anti-alias, while still giving you the ability to render at best quality. Open up Illustrator, drop a bitmap into it, save it as an Adob
+1
Jan Vork liked this 3 years ago
C4D TeamRender wont verify token
by Vishwesh Menon 3 years ago
Hey! I have 2 PCs on a wired network via a belkin internet Router. I have the windows firewall for home network disabled for both machines (although I have windows firewall for the internet turned on.
Re: C4D TeamRender wont verify token
by Jan Vork 3 years ago
Hi VM, I feel your pain. Same here, with C4D R16. Tried everything. Clean install, Preferences removal, different ports, contacting Maxon. No solution yet. My workstation (on which I initiate the rend
How do you freeze a frame?
by Joe Chow 6 years ago
This is going to sound dumb, but I can't figure out to do a freeze frame. My Adobe Air isn't functioning, so I can't do a search on this. I don't want to use Time Remapping on this because I'm not ram
Re: How do you freeze a frame?
by Jan Vork 3 years ago
Select the clip, choose Clip Vido Options Add Frame Hold. This freezes the first frame of the clip. www.jaydude.nl
deleting polygons
by joel corwin 3 years ago
I'm sure this is an easy answer, but for some reason, I can't find an answer online (probably because of the keywords). Help would be greatly appreciated. I have a model that I'm trying to edit. I'm t
Re: deleting polygons
by Jan Vork 3 years ago
Hi Joel, This happens to me all the time. It has something to do with the focus of C4D. When pressing backspace after selecting polygons it can happen that not the polygons are deleted, but the Object
Wrong Build ID with Team Render
by Thomas Frank 3 years ago
Hi, I updated Cinema 4D with the let latest update which all works fine as expected. But now I em getting Wrong Build ID for my Team Render Clients. Is this because I updated the main application if s
Re: Wrong Build ID with Team Render
by Jan Vork 3 years ago
Ah, found it. Trashed all Preferences (was always wondering why there was a button to get me directly in the Preferences folder ). After removing the Preferences, the auto-updater showed up. www.jaydu
adding one texture to multiple objects
by kurt murphy 10 years ago
How do go about adding one texture to multiple objects. I'm making a cartoon penguin which the body is made up of several objects - when I add a texture to that it adds it to each object individually.
Re: adding one texture to multiple objects
by Jan Vork 3 years ago
If, for some reason, a Null Object is not suitable, you can open the Material Editor and drag the selection to the Assignment field. (The lowest option in the Channel list on the left) www.jaydude.nl
B-Splines
by Andrei Firtich 11 years ago
Am kinda of curious why illustrator doesn't have B-Spline option, it seems that higher end compositing application all have them. Could someone sumup the pros and cons of of Bezier Curves vs. B-Spline
Re: B-Splines
by Jan Vork 3 years ago
No. I would like to have these, since I use AI a lot to prepare 3d-models. www.jaydude.nl
Timeline markers
by Simon Roughan 8 years ago
Hey everyone, I want to animate my camera in time to a music track, and want to know if I can put markers on the track, a la After effects thanks for the help Simon
Re: Timeline markers
by Adam Trachtenberg 8 years ago
It's possible. There are two ways you could do it: 1. Tear off the Timeline Marker menu so it's a free-floating pallet, or; 2. Create a shortcut key for the "create marker" command in the Command Mana
+1
Jan Vork liked this 4 years ago
Safe colours for HDTV broadcast
by Jan Vork 4 years ago
Hi, For 8bit PAL, RGB values from 16-235 are safe for broadcast. Does anyone know these values for 16bit HD There are some standards: ITU-R Recommendation BT.709-5 R103-2000 but both seem to live in t
Re: Safe colours for HDTV broadcast
by Dave LaRonde 4 years ago
Jan Vork "For 8bit PAL, RGB values from 16-235 are safe for broadcast. Does anyone know these values for 16bit HD " I've always multiplied the value by 256. Thus, 235*256=60160 and 16*256=4096. Havin
+1
Jan Vork liked this 4 years ago
How to get current frame in expressions.
by Cory Weiner 9 years ago
I am trying to make the opacity of a video 0 on every even frame, and 100 on every odd. I have added an expression on the opacity of the video that looks like this: d = thisComp.frameDuration; if (d%2
Re: How to get current frame in expressions.
by Jan Vork 5 years ago
For some reason, I get a rounding problem, where once in a while 2 frames get the same restult. This expression works better for me: C=((time*25) 2)-(Math.round((time*25) 2)); if (C==0) { 100 } else {
Shortcut to go to next video frame?
by Nicholas Toth 9 years ago
Anyone know the shortcut to go to the next video frame in photoshop I'm MUCH more efficient at painting in photoshop than afx, but its annoying having to click on the 'next frame I ' button. I've been
Re: Shortcut to go to next video frame?
by Jan Vork 6 years ago
Hi Nicolas, I read this in the manual: Note: Some shortcuts need to be enabled. Choose Enable Timeline Shortcut Keys from the Animation (Timeline) panel menu. Best! Jan www.jaydude.nl
+3
© 2017 CreativeCOW.net All Rights Reserved
[TOP]